Extension issues

From SynchroEdit

(Difference between revisions)
Jump to: navigation, search
Revision as of 19:43, 26 May 2006 (edit)
Kalle Alm (Talk | contribs)

← Previous diff
Current revision (20:49, 29 September 2006) (edit)
Kalle Alm (Talk | contribs)

 
Line 4: Line 4:
[[User:Kalle Alm|Kalle Alm]] 12:41, 26 May 2006 (PDT) [[User:Kalle Alm|Kalle Alm]] 12:41, 26 May 2006 (PDT)
 +
 +'''We do know that some GreaseMonkey script(s?)''' are incompatible with SE, but we have no stinkin' clue which one(s?) it is.

Current revision

Firefox is a wonderful browser with many many many many many extensions. Unfortunately some extensions cause issues in places, and this is the place to report such issues.

If you have an extension which you believe is causing issues with SynchroEdit, please post the name of the extension, the version you are using, the browser and operating system you are on right now, as well as any additional information you can think of here. We will attempt to find workarounds for each reported extension at best, and we wish to have an as complete list of extensions causing issues as possible, at worst. If SynchroEdit is not working for you, we would very much like to know about it so we can help you get it working.

Kalle Alm 12:41, 26 May 2006 (PDT)

We do know that some GreaseMonkey script(s?) are incompatible with SE, but we have no stinkin' clue which one(s?) it is.

Personal tools